PayPal Will Block Old Browsers From Their Site

By April 18, 2008

PayPal will soon block people using old Web browsers from using their site in order to curb phishing scams.   The eBay company says that too many people are still using Web browsers over a decade old, and that such browsers do not

come with filters that prevent users from accessing phishing Web sites.   These sites act as legitimate Web sites, most commonly as online banks and other sites that require personal information, in order to trick the user into entering, then stealing, such information.   Though the usual method of “recruiting” unsuspecting users is via email, recently hackers have targeted Google searches and placed popular Web sites in their results, directing unsuspecting users to fraudulent sites.   Users of Internet Explorer (IE) 3 and IE 4, released in 1996 and 1997, respectively, cannot be protected from Web sites that aim to collect personal information.   In a paper released by PayPal at the RSA Security Conference in San Francisco earlier this month, they said "In our view, letting users view the PayPal site on one of these browsers is equal to a car manufacturer allowing drivers to buy one of their vehicles without seatbelts."   Apple’s default Web browser Safari is also vulnerable to phishing sites, as it does not have a filter to block them either.   PayPal will be warning users of their old Web browser when they visit the site, hopefully prodding them to update it. Eventually they will be blocked from using the Web site all together.   PayPal is a popular target for phishing scams because it allows users to transfer money directly to and from their bank accounts. Because of its use of sensitive information, the company is looking to fortify itself and its users from data theft.   Though no site can completely prevent one from being scammed, PayPal is taking measures to reduce the risk.   By Danny Scuderi   FEEDBACK For comments on this article, email us at

Legal mentions © L’Atelier BNP Paribas